version 0.96:
Added some language support.
Changed the way double bonds are handled.  Aromatics etc. look nicer.
Added arrow styles - dashed, bidirectional, retrosynthetic.

version 0.95:
Added colors and background.
Added bold, italic, and underline options for text.
Added page setup and tinkered with printing.

version 0.94:
Implemented Undo.
First Windows build released.

version 0.93:
Added bracket styles.
Import of binary ChemDraw (CDX) files. (not perfect, of course :)
Basic IR prediction.

version 0.92:
Finally, you can do "make install"!
Improved handling of CDXML [ChemDraw(TM) XML text] file types.

version 0.91:
Added empirical formula calculation.
Added elemental analysis.
Fixed some behaviors (text and selection).

version 0.9:
Rewrote nearly everything.
UI changes.
Added curve arrow.
Improved symbols.
13C NMR prediction.

version 0.85:
Added Rotate functions (under Edit menu).
Consolidated Flip functions (under Edit menu).
Added Insert menu under Edit menu; can now insert CML/XML files.
Started to migrate pre-defined rings to CML format.
Can read simple ChemDraw XML (text only!) files.
Can write simple Encapsulated PostScript (EPS) files.

version 0.84:
Added Info window and functions.
Fixed MW calculator.
Fixed some things in Format menu.
Changed Alignment functions; now under Tools menu.
Alignment functions now collected as Auto Layout.
Better support for XML documents.  (Auto scale and placement)
Changed ring dialog; added all common amino acids and nucleic acids.

version 0.83:
Bug fixes, add more rings, update manual, etc.
Improved MDL Molfile support (still doesn't meet spec, but closer now)
Improved XDrawChem file format to store element info.
Added Undo (may not be able to undo everything!).
Added Mass Calculator.
Changed and improved text editor - now can properly do super- and subscript, 
  and support multi-line entry.
Added some support for 2-D CML (Chemical Markup Language) files.

version 0.82:
Added support for PNG image files.
Ability to flip horizontal/vertical.
Dashed line support.
Symbol support.
Changed install procedure and Makefile to point to correct ring file location.

version 0.81:
Added more rings. (This will probably happen every release.)
Wrote more manual pages. (This will also probably happen every release.)
Bug fixes. (I really hope to do this every release too.)
Added color.
Changed ring dialog so "tool tips" appear to identify each ring.
Line drawing now tells length and angle of the line being drawn.
Manual is not modal anymore, so you can continue working with the manual open.
There is now a user-defined page size which allows you to specify the pixel
  size of the drawing widget (this is most useful for creating images).
You can now set the fixed angle used in fixed length/angle mode.

version 0.8:
First public release.
